Problème avec le codage des catégories

Mer 11 Juil - 17:48
Bonjour,

Déjà je voulais vous remercier pour tous les codages en libre service que vous offrez ils sont d'une grande aide et ils sont magnifiques.

J'ai un petit problème avec l'affichage de mes catégories, j'ai utilisé ce code ci pour mes catégories seulement je n'ai pas les sous-forums qui s'affichent en dessous mais tout à la suite. Je n'ai pas changé le template ou le css et je ne vois pas trop où est le problème. Pourriez-vous m'aider s'il vous plait ?

Je vous remercie d'avance pour votre réponse
Revenir en haut Aller en bas
Jeu 12 Juil - 3:35
Bonjour,

Remplacez :

Code:
/* BLOC SOUS-FORUMS */
.sfFRM {
margin:5px auto 0; width:741px;
text-align:left; color:rgba(0,0,0,0);
}

Par :
Code:
/* BLOC SOUS-FORUMS */
.sfFRM {
display:block; margin:5px auto 0; width:741px;
text-align:left; color:rgba(0,0,0,0);
}

En cas d'échec de la manœuvre, un lien vers votre forum me sera nécessaire.
Revenir en haut Aller en bas
Jeu 12 Juil - 12:20
Bonjour,

Je vous remercie pour votre réponse. J'ai changé la partie dans le css mais le problème reste le même.

Voici le lien du forum
Revenir en haut Aller en bas
Ven 13 Juil - 3:35
Merci. Paramétrez correctement le niveau de compression de l'index :
Panneau d'administration > Affichage > Page d'accueil > Structure et hiérarchie

Revenir en haut Aller en bas
Ven 13 Juil - 10:40
Bonjour,

Désolé j'avais oublié de faire cette manoeuvre c'est modifié. Je n'ai toujours pas les liens des sous-forum en revanche comme par exemple dans la catégorie secrétariat.
Revenir en haut Aller en bas
Ven 13 Juil - 12:50
Panneau d'administration > Affichage > Page d'accueil > Structure et hiérarchie
Revenir en haut Aller en bas
Ven 13 Juil - 18:14
Merci beaucoup pour votre aide et désolé encore du dérangement
Revenir en haut Aller en bas
Revenir en haut Aller en bas
Vous pouvez répondre aux sujets dans ce forum
Poster un nouveau sujet Répondre au sujet