Déformation du forum avec un code de sujet

Ven 25 Mai - 21:49
Bonjour ou bonsoir !
Je voulais tout d'abord vous remercier pour tous vos beaux LS qui me servent beaucoup pour le prochain thème de notre forum avec des amies. J'aimerais beaucoup savoir coder comme cela, car même après plusieurs années d'apprentissage en auto-didacte, je n'ai pas encore ce niveau !

Parmi les quelques codes que nous vous avons emprunté, il y en a un des sujets proposés ; le tout dernier de la liste, plus précisément. Voici ce qu'il se passe lorsque je suis connectée (sous le compte fondateur) :
Spoiler:
 
Comme vous le voyez, rien à constater.

Mais lorsque je me déconnecte et reviens sur le sujet en invité :
Spoiler:
 


Tout le forum est déformé !

Pensant que c'était tout d'abord mon code (j'avais un peu modifié à ma sauce, mis les bonnes couleurs etc...), j'ai remplacé par celui de base que vous fournissiez (aussi bien le template que le CSS), mais comme vous pouvez le constater, ça n'a rien changé. J'ai supprimé tous les boutons (répondre, nouveau, citer etc) en me disant que ça pouvait avoir un impact lorsqu'ils disparaissaient sous invité, mais non, toujours aucune déformation quand je suis connectée et rien ne change sous invité.

Je dois avouer que je suis un petit peu désespérée, d'habitude j'arrive à me débrouiller pour les bugs (parce que c'est moi qui les provoque quand je bidouille...) mais là, je sèche. Je ne sais pas si ça a pu avoir un impact, mais durant la dernière mise à jour forumactif, mon forum a été changé d'adresse.

Je vous donne cette dernière pour que vous pouviez constater vous-même : http://forumtestam.kanak.fr/

C'est un forum test et tout est ouvert sous invité.
Je reste à votre disposition pour vous fournir plus d'éléments si vous en avez besoin, et je vous remercie par avance de votre attention portée à mon problème !

Tetsu
Revenir en haut Aller en bas
Ven 25 Mai - 23:15
Bonsoir,

Le problème provient des contenus sponsorisés imposés aux invités.
L'ajout des lignes suivantes à votre partie CSS devrait résoudre la situation :

Code:
.PPOST div {
max-width:475px !important; overflow:hidden;
}
Revenir en haut Aller en bas
Ven 25 Mai - 23:36
Re-bonsoir ! Je vous remercie de votre réponse si rapide. Je confirme que le problème est bien réglé. Merci mille fois !!!
Revenir en haut Aller en bas
Revenir en haut Aller en bas
Vous ne pouvez pas répondre aux sujets dans ce forum