Demande d'aide pour un problème de codage sur une catégorie

Ven 2 Fév - 13:08
Bonjour ou Bonsoir Skaemp

Tout d'abord félicitation pour votre forum et merci pour la mise à disposition de vos efforts.

Je suis en train, actuellement, de travailler sur le design d'un forum sur mon forum test. Voici le lien en hide:



Comme vous pourrez, peut-être le constater, le bloc catégorie ne s'affiche pas. J'avais fait quelques modifications au niveau des couleurs puis le bloc a disparu. J'ai enlevé et remis les codes mais cela ne fonctionne toujours pas.

N'étant pas véritablement un expert en la matière mais disposant de légères connaissances dans le domaine, j'admets  que je suis un peu perdu et je sollicite, de votre part, un petit coup de main.

Je vous en remercie par avance. Bien entendu, un crédit sera mis sur le forum pour lequel je m'efforce de redonner une nouvelle jeunesse et je vous enverrais un lien ou un screen pour vous le montrer. Rendons toujours à César ce qui appartient à César :)
Revenir en haut Aller en bas
Ven 2 Fév - 22:25
Bonsoir,

Il semblerait que vous ayez supprimé la partie CSS correspondante :

Code:
/* BLOC TITRE CATEGORIE */
.tleCAT {
margin:10px auto;
width:800px; padding:10px 0; text-align:center;
background:#191919; /* MODIFIABLE */
}

L'initiative est appréciée mais une preuve de votre probité n'est nullement exigée.
Revenir en haut Aller en bas
Sam 3 Fév - 7:09
Bonjour ou Bonsoir Skaemp.

Le code y était déjà pourtant et je ne l'avais pas supprimé.
Revenir en haut Aller en bas
Sam 3 Fév - 17:45
Il est fort probable que le problème provienne de l'absence d'un point-virgule ou d'une parenthèse.
Pourriez-vous me transmettre l'intégralité de votre partie CSS s'il vous plaît ?
Revenir en haut Aller en bas
Dim 4 Fév - 10:14
Bonjour ou Bonsoir Skaemp

Le voici en Hide

Revenir en haut Aller en bas
Dim 4 Fév - 12:50
Merci.
Supprimez toutes les lignes d'astérisques - lignes 31 / 96 / 200 / 324 / 405.
Si vous désirez séparer les groupes de code, usez simplement de sauts de ligne.
Revenir en haut Aller en bas
Dim 4 Fév - 13:35
Bonjour ou Bonsoir Skaemp

Formidable ! Ça marche !

J'avais mis ses lignes moi-même pour faire des séparations mais en fait, c'était cela qui empêchait le code de bien fonctionner ?

J'ai encore pas mal de choses à apprendre, on dirait mais, grâce à vous, je pense que je ne referais plus cette erreur.

Un grand merci à vous et  encore merci pour la rapidité de vos réponses :D

J'adopte votre forum tout de suite et je ferais en sorte de parler de vous autour de moi. Vous me direz que ce n'est peut-être pas obligatoire mais vous le méritez amplement. Et je suis sincère :D

Longue vie à vous :D
Revenir en haut Aller en bas
Revenir en haut Aller en bas
Vous ne pouvez pas répondre aux sujets dans ce forum