Petit soucis niveau catégories

Mar 30 Jan - 23:43
Bonsoir Skaemp :) Je viens d'installer le code dont je vous avais suggéré la réalisation, mais quelque chose ne fonctionne pas au niveau du codage. Je crois que c'est le code relié aux sous-forums en hover :c Voici ce que ça me donne -et ça me le fait, malheureusement, pour chacun des forums-.
https://images2.imgbox.com/f9/83/1IH4WCNA_o.png

Ainsi que le screen au survol
https://images2.imgbox.com/f1/12/GR5g5NmN_o.png


De même, alors que j'ai bien activé l'affichage des avatars dans le panneau d'administration et que mon compte en a bien un, celui-ci ne s'affiche pas -comme vu dans le screen du survol-. Voilà, je vous avoue que je suis perdue car je ne vois pas d'où peut venir le problème :c

En vous souhaitant malgré tout cela une agréable fin de journée et en vous remerciant énormément d'avoir accepté de coder ma suggestion :D
Revenir en haut Aller en bas
Mer 31 Jan - 12:45
Bonjour,

Vous n'utilisez pas le bon code.


Code:
<link href="https://fonts.googleapis.com/css?family=Kaushan+Script" rel="stylesheet">
    <table width="900px" border="0" cellspacing="0" cellpadding="0" align="center">
    <tr>
    <td style="text-align:center; line-height:13px;">
 <div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
 <div class="lksCAT">
    <!-- BEGIN switch_user_logged_in -->
    <span><a class="gensmall" href="{U_TODAY_ACTIVE}">{L_TODAY_ACTIVE}</a> - <a class="gensmall" href="{U_TODAY_POSTERS}">{L_TODAY_POSTERS}</a> - <a class="gensmall" href="{U_OVERALL_POSTERS}">{L_OVERALL_POSTERS}</a></span><br/>
    <!-- END switch_user_logged_in -->
 <!-- BEGIN switch_user_logged_in -->
    <a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a> - <a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a><!-- END switch_user_logged_in --> - <a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a></div>
    </td>
    </tr>
    </table>

    <!-- BEGIN catrow --><!-- BEGIN tablehead -->
    <div class="tleCAT">{catrow.tablehead.L_FORUM}</div>
 <div class="mdlCAT">
 <!-- END tablehead -->

    <!-- BEGIN cathead -->
    <!-- END cathead -->
 
    <!-- BEGIN forumrow -->
    <div class="FRM"><div class="sfFRM"><img src="{catrow.forumrow.FORUM_FOLDER_IMG}" class="imgFRM" /><div>{catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}</div><script type="text/javascript">$('.sfFRM').each(function(){$(this).html($(this).html().replace(/>, /g,"><br /> "));});</script></div><div class="boxFRM"><div class="tleFRM"><a href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a></div><div class="descFRM">{catrow.forumrow.FORUM_DESC}</div></div><div class="boxDESC"><div class="lmsgFRM"><div class="lstavFRM"><!-- BEGIN avatar -->{catrow.forumrow.avatar.LAST_POST_AVATAR}<!-- END avatar --></div>{catrow.forumrow.LAST_POST}</div></div></div> 
    <!-- END forumrow -->
 
    <!-- BEGIN catfoot -->
    <!-- END catfoot -->
    <!-- BEGIN tablefoot -->
 </div><div class="btmCAT"></div>
    <!-- END tablefoot --><!-- END catrow -->
Revenir en haut Aller en bas
Mer 31 Jan - 18:37
Bonjour Skaemp :)

Je me sens bête maintenant, vous aviez tout à fait raison. Je ne sais pas comment j'ai pu me tromper -sûrement en copiant et collant le même template sans m'en rendre compte x_x-. Merci de m'avoir fait réaliser mon erreur et désolé, du coup, de vous avoir fait perdre de votre temps.

En vous souhaitant une agréable journée :D
Revenir en haut Aller en bas
Revenir en haut Aller en bas
Vous ne pouvez pas répondre aux sujets dans ce forum