Bug étrange en utilisant l'un de vos codage

 :: Exposition NLDD :: Intruders :: Résolus Voir le sujet précédent Voir le sujet suivant Aller en bas
MessageBug étrange en utilisant l'un de vos codage Dim 9 Oct - 23:51
Bonjour/Bonsoir,

J'ai flashé sur l'un de vos codages de fiche de liens. Celui-ci dessous :

Partie 1:
 


J'ai voulu modifier les couleurs pour qu'elles colle un peu plus sur le forum où je suis et tout allait bien jusqu'à ce que j'ajoute le second code que ce soit dans le même message ou dans un autre. La couleur des adjectifs repassent en bleu au lieu de mettre dans la couleur que je souhaitais.

Images ::
 

Je ne comprends pas pourquoi lorsque le code est tout seul ou dans la "preview" il fonctionne correctement mais dès que je veux mettre le reste la couleur des adjectifs n'est pas prise en compte. Pouvez-vous me donner un petit coup de main ?

Merci d'avance.
Revenir en haut Aller en bas
MessageRe: Bug étrange en utilisant l'un de vos codage Mer 12 Oct - 16:32
avatar
Nombre de messages : 856
Date d'inscription : 04/07/2007
Logiciels : Photoshop CS6 - Flash CS6 - Notepad
Bonjour,

N'auriez-vous pas effacé le !important; par mégarde ?
Code:
.adjFDUBL span{background:#96b5ba !important; color:white !important;
Revenir en haut Aller en bas
MessageRe: Bug étrange en utilisant l'un de vos codage Lun 17 Oct - 12:40
Bonjour,

Effectivement j'ai dû enlever le !important en copiant la couleur que je voulais. Merci pour votre aide tout est bien maintenant !
Revenir en haut Aller en bas
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
CCCrush. :: Exposition NLDD :: Intruders :: Résolus-