Probleme avec des catégories

Mer 10 Aoû - 13:46
Bonjour I love you

Donc, j'ai un problème avec l'une de vos catégories (la n°42), en fait, les images "nouveau message, pas de nouveau message, message verrouillé" ne s'affichent pas dans les forums qui ont des sous-forums (image).

Le CSS :

Code:
/* BLOC TITRE CATEGORIE */
.tleCAT{
margin:5px auto 15px; width:800px; text-align:center; height:55px;
background-image: url('http://zupimages.net/up/16/32/t61k.png'); background-repeat: no-repeat; /* MODIFIABLE */
}
/* TITRE CATEGORIE */
.tleCAT h2{
margin:0;
font-size:40px;
color:#8FB6A8; font-family:'Lobster Two', cursive; text-shadow: 1px 1px 0px white; /* MODIFIABLE */
}
/* BLOC FORUM */
.FRM {
margin:auto; margin-bottom:10px;
width:800px; height:250px; text-align:center;
}
/* BLOCS POSITIONNEMENT */
.boxFRM {
display:inline-block; vertical-align:top;
}
.boxFRMII {
display:inline-block; vertical-align:top; margin:0 15px;
width:230px;
}
/* BLOC TITRE FORUM */
.tleFRM {
width:395px; height:35px; padding-top:15px;
text-align:center; text-transform:uppercase; font-size:18px; font-family:'Roboto', sans-serif;
background:#8FB6A8; /* MODIFIABLE */
}
/* TITRE FORUM */
.tleFRM a{
color:#EDD89B; text-shadow: 1px 1px 0px white; !important;  /* MODIFIABLE */
}
/* DESCRIPTION FORUM */
.descFRM {
display:inline-block; vertical-align:top; margin-top:15px; margin-right:15px;
width:190px; height:170px; padding:5px; overflow:auto;
background:#8FB6A8; color:white; /* MODIFIABLE */
font-size:11px; text-align:justify;
}
/* IMAGE DESCRIPTIVE */
.descFRM img {
position:absolute; z-index:3; margin-left:405px; margin-top:-70px;
width:230px; height:100px;
transition:all 0.55s; -webkit-transition:all 0.55s;
}
.descFRM img:hover {
opacity:0;
}
/* AVATAR DERNIER POSTEUR FORUM */
#avaFRM {
display:inline-block; vertical-align:top; margin-top:15px;
width:180px; height:140px; overflow:hidden;
 /* MODIFIABLE */
}
#avaFRM img {
width:180px; filter:grayscale(1); -webkit-filter:grayscale(1);
}
/* ICÔNES FORUM */
.imgFRM {
margin-bottom:15px;
width:230px; height:100px;
}
/* NOMBRE SUJETS FORUM */
.nbFRM {
display:inline-block; vertical-align:top;
width:110px; height:65px; padding-top: 25px;
font-size:24px; text-transform:uppercase; text-align:center;
background: #8FB6A8; color:white; /* MODIFIABLE */
}
/* NOMBRE MESSAGES FORUM */
.nbFRMII {
display:inline-block; vertical-align:top; margin-left:10px;
width:110px; height:65px; padding-top: 25px;
font-size:24px; text-transform:uppercase; text-align:center;
background: #EDD89B; color:white; /* MODIFIABLE */
}
/* DERNIER MESSAGE FORUM */
.lmsgFRM {
position:absolute; margin-top:-25px; margin-left:215px;
width:415px; height:15px; padding:5px; overflow:auto;
background:#EDD89B; color:black; /* MODIFIABLE */
font-size:11px; text-align:center; text-transform:uppercase;
}
/* BLOC SOUS-FORUMS */
.sfFRM {
display:inline-block; vertical-align:top;
width:135px; height:240px; padding:5px 5px 0; overflow:auto;
background:#EDD89B; /* MODIFIABLE */
text-align:center; line-height:0px; color:rgba(0,0,0,0);
}
/* LIEN SOUS-FORUM */
.sfFRM a{
display:block; margin-bottom:5px; padding:5px;
text-transform:uppercase; text-align:center; font-size:10px; line-height:14px;
background:white; color:#8FB6A8; /* MODIFIABLE */
}
/*********FIN CAT2GORIE******/

Le templates (que je n'ai pas touché) :

Code:
   <table width="800px" border="0" cellspacing="1" cellpadding="0" align="center">
    <tr>
    <td valign="bottom">
    <!-- BEGIN switch_user_logged_in -->
    <span class="gensmall">{LAST_VISIT_DATE}<br />
    {CURRENT_TIME}<br />
    </span>
    <!-- END switch_user_logged_in -->
    <div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
    </td>
    <td class="gensmall" align="right" valign="bottom">
    <!-- BEGIN switch_user_logged_in -->
    <a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a><br />
    <a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a><br />
    <!-- END switch_user_logged_in -->
    <a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a>
    </td>
    </tr>
    </table>
 
 <!-- BEGIN catrow --><!-- BEGIN tablehead -->
    <div class="tleCAT">{catrow.tablehead.L_FORUM}</div>
    <!-- END tablehead -->

    <!-- BEGIN cathead -->
    <!-- END cathead -->
   
    <!-- BEGIN forumrow -->
    <div class="FRM"><div class="boxFRM"><div class="tleFRM"><a href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a></div><div class="descFRM">{catrow.forumrow.FORUM_DESC}</div><div id="avaFRM"><!-- BEGIN avatar -->{catrow.forumrow.avatar.LAST_POST_AVATAR}<!-- END avatar --></div><div class="lmsgFRM">{catrow.forumrow.LAST_POST}</div><script type="text/javascript">$('.lmsgFRM').each(function(){$(this).html($(this).html().replace(/<br>/g,'<span style="display:inline-block; padding:0 3px;"> </span>'));});</script></div><div class="boxFRMII"><img src="{catrow.forumrow.FORUM_FOLDER_IMG}" class="imgFRM" /><div class="nbFRM">{catrow.forumrow.TOPICS}</div><div class="nbFRMII">{catrow.forumrow.POSTS}</div></div><div class="sfFRM">{catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}</div></div>
    <!-- END forumrow -->
   
    <!-- BEGIN catfoot -->
    <!-- END catfoot -->
    <!-- BEGIN tablefoot -->
    <!-- END tablefoot --><!-- END catrow -->

Le lien de mon forum si vous voulez voir par vous même ^^

merci d'avance :3
Revenir en haut Aller en bas
Jeu 11 Aoû - 5:25
Bonjour,

Vos images sont-elles également appliquées aux catégories tel que représenté sur l'image suivante ?

Revenir en haut Aller en bas
Jeu 11 Aoû - 20:24
Bonjour !

J'ai fais les modif' et ça marche très bien maintenant, merci beaucoup I love you
Revenir en haut Aller en bas
Vous ne pouvez pas répondre aux sujets dans ce forum